Compatibility Guide

Cisco Compatibility

UCCE 

UCCX

Compatibility

UCCE 12.0UCCX 12.0Compatible
UCCE 12.6UCCX 12.5.1Compatible

INFO

Expertflow Salesforce Connector, Connects with Finesse, so our above compatibility mentioned with respect to Finesse

Browser Compatibility

Browser

Tested Version

Compatibility

Google Chrome 

106.0.5249.119 (64-bit)

Compatible

Firefox106.0.1 (64-bit)Compatible

Note: 

It will work with the latest browsers.

We have mentioned only those versions as compatible with which we have done our lab testing. But our solution would work with all the mentioned versions below as the Cisco APIs are the same for all the versions. Testing can be scheduled before actual deployment just to be sure.

Salesforce Version

Salesforce Flavour

Version

Compatibility

Lightning

Developer Edition

Compatible

Classic
NOT TESTED YET

INFO

Expertflow Salesforce Connector High Availability is tested with CCE 12.0, CCE 12.6, UCCX 12.0.1 & UCCX 12.5.1 only.