Compatibility Guide

We require the customer/partner to install the following software on the server.

OS Compatibility

Use any of the following OS. Both are compatible with the Supervisor Tools.

Item

Version

CentOS Linux

7.7.1908 (Core) 

updated to the latest packages (use Yum update)

Red Hat Enterprise Linux release 8.4 (Ootpa)

Database Requirements

Item

Notes

SQL Server 2016 Express/ Standard/ Enterprise

The customer or partner to install and make it accessible on the local system or LAN. To support High Availability, the partner/customer must set up MS SQL Server in a failover cluster mode.

Docker Engine Requirements

ItemNotes

Docker CE

Docker CE 18+ and docker-compose (in case of CentOS)

Browser Compatibility

Item

Version

Notes

Chrome

92.0.x


Firefox

Not tested

The UI of some pages might not render properly in Firefox.


Cisco Unified CC Compatibility

This release is tested against UCCE 11.6