Skip to main content
Skip table of contents

Compatibility Guide

OS Compatibility

The following OS software is required on the server:

Item

Minimum Requirement

OS

Windows Server 2012 R2 Standard,

Windows Server 2019

Windows Web Server

Any of the following application web servers.

Tested on IIS


Mobile version compatibility

Mobile OS

Version

Android 

10 to13

iOS13 to 16


Cisco Compatibility

The mobile agent application is compatible with the following Cisco versions. 

Contact center

Versions

UCCE12.6
JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.